PlusReed LLC - Restarting Web Server – Incident details

Restarting Web Server

Resolved
Under maintenance
Started 11 months agoLasted 18 minutes

Affected

Corp Web

Under maintenance from 9:04 PM to 9:10 PM, Major outage from 9:10 PM to 9:13 PM, Degraded performance from 9:13 PM to 9:14 PM, Under maintenance from 9:14 PM to 9:22 PM

Updates
  • Resolved
    Resolved

    We are confident that the web server is stable now. Sorry for the turbulence, and thanks for your patience.

  • Monitoring
    Monitoring

    The web server has restarted. You shouldn't notice anything new, but you may run into some performance hiccups - we're monitoring and making sure everything is 100%.

  • Identified
    Identified

    The web server is being restarted now. We'll let you know if anything goes wrong here.

  • Investigating
    Investigating

    To perform a system upgrade, we will have to restart our main web server that runs https://plusreed.co. This should be quick, but we'll have this open just in case of something catching on fire. At 4:10 PM EST, the web server will begin restarting.